RE: [load balancing] Internet Access from internal VLAN

From: Peter Jang (peterIZZATdynaconnections.com)
Date: Thu Aug 14 2003 - 18:30:57 EDT

  • Next message: Tino: "[load balancing] Arp time out on Alteon - 180E"

    Thanks

    I enabled IP Forwarding in the System Properties screen, and all is well.

    Should I be using the SNAT instead of this option?

    Peter

    -----Original Message-----
    From: Andre Doehn [mailto:adoehnIZZATdoehni.dyndns.org]
    Sent: Thursday, August 14, 2003 4:20 PM
    To: lb-lIZZATvegan.net; Peter Jang
    Cc: lb-lIZZATvegan.net
    Subject: Re: [load balancing] Internet Access from internal VLAN

    > NOW the problem is, from a load balanced server (located within the internal
    > network), I can't access the internet. I can't ping out of load balancer.
    > When I ping www.google.com, I get the IP address translated but the request
    > doesn't get returned to me....
    >
    > Any hints?

    Peter,
    maybe you forgot to enable SNAT (for example use the virtual server address as
    source nat´ed address) on the bigip for the internal machine.
    bye
    ad

    ____________________
    The Load Balancing Mailing List
    Unsubscribe: mailto:majordomoIZZATvegan.net?body=unsubscribe%20lb-l
    Archive: http://vegan.net/lb/archive
    LBDigest: http://lbdigest.com
    MRTG with SLB: http://vegan.net/MRTG
    Hosted by: http://www.tokkisystems.com



    This archive was generated by hypermail 2.1.4 : Thu Aug 14 2003 - 18:44:17 EDT