RE: [load balancing] Alteon 180e shutting down cisco interface?

From: Daniel Peterson (pdiddy_saIZZATyahoo.com)
Date: Mon Jul 22 2002 - 17:18:38 EDT

  • Next message: northern.bloke: "[load balancing] RE: [load balancing] Alteon 180e shutting down cisco interface?"

    Greetings,

    I've had similar experience with GigE auto negotiating
    better than hard setting interfaces between Cisco
    Devices (6500s).

    Check the syslogs/buffer logs from the router for
    interfaces resets.

    Good Luck,

    Dan Peterson

    --- Julio Arruda <jarrudaIZZATnortelnetworks.com> wrote:
    > This may sound dumb, but have you checked if:
    >
    > 1- The Cisco config is matching, this meaning, both
    > peers, cisco and alteon,
    > they have autonegotiation off and flow control
    > enabled ?
    > 2- Have you tried the gig interface as autoneg in
    > both sides ?
    > (Fast-ethernet is another history, but in gig, I've
    > seen autoneg providing
    > some features, as "FEFI"-like, that would not exist
    > without autoneg)
    >
    > >-----Original Message-----
    > >From: Edgard Castro (iBEST)
    > [mailto:edgard.castroIZZATcorp.ibest.com.br]
    > >Sent: Monday, July 22, 2002 12:24 AM
    > >To: lb-lIZZATvegan.net
    > >Subject: [load balancing] Alteon 180e shutting down
    > cisco interface?
    > >
    > >
    > >Hello guys!
    > >
    > >I'm having a little problem where I am unable to
    > evaluate where is the
    > >cause. Currently I have a a180e running webos
    > 9.0.41.5 and a cisco 7513
    > >router connected thru a gigabit port.
    > >
    > >Sometimes the cisco box just shuts down the gigbit
    > interface out of the
    > >blue, people reported to me that alteon is
    > "resetting" the interface. I
    > >cannot understand how the cisco administratively
    > shut down the
    > >interface
    > >automatically. Anyone have ever experienced that?
    > >
    > >Here is my relevant a180e config:
    > >
    > >/c/port 1/gig
    > > fctl both
    > > auto off
    > >/c/stp
    > > off
    > >/c/ip/gw 1
    > > ena
    > > addr x.x.x.x
    > > intr 24
    > > retry 5
    > >
    > >I'm using PIP and VMA. DMA is off, Proxy for
    > client/server is on on all
    > >ports.
    > >
    > >Regards,
    > >Edgard
    > >
    > >____________________
    > >The Load Balancing Mailing List
    > >Unsubscribe:
    > mailto:majordomoIZZATvegan.net?body=unsubscribe%20lb-l
    > >Archive: http://vegan.net/lb/archive
    > >LBDigest: http://lbdigest.com
    > >MRTG with SLB: http://vegan.net/MRTG
    > >Hosted by: http://www.tokkisystems.com
    > >
    > >
    >

    __________________________________________________
    Do You Yahoo!?
    Yahoo! Health - Feel better, live better
    http://health.yahoo.com
    ____________________
    The Load Balancing Mailing List
    Unsubscribe: mailto:majordomoIZZATvegan.net?body=unsubscribe%20lb-l
    Archive: http://vegan.net/lb/archive
    LBDigest: http://lbdigest.com
    MRTG with SLB: http://vegan.net/MRTG
    Hosted by: http://www.tokkisystems.com



    This archive was generated by hypermail 2.1.4 : Mon Jul 22 2002 - 17:22:54 EDT