[load balancing] Réf. : RES: Re. : [load balancing] Alteon Scripting Health Check

From: stephane.domengerIZZATequant.com
Date: Wed Jun 12 2002 - 12:31:06 EDT

  • Next message: Dan O'Neill: "RE: [load balancing] F5 - Sending traps when node down"

    No, but the bug is in a "working proccess" on Nortel Support (last news on week 23).

                                                                                                             
                          "claudio rosa"
                          <crmrosaIZZATterra.c Pour : <lb-lIZZATvegan.net>
                          om.br> cc :
                          Envoyé par : Objet : RES: Re. : [load balancing] Alteon Scripting
                          owner-lb-lIZZATvegan Health Check
                          .net
                                                                                                             
                                                                                                             
                          12/06/02 18:11
                          Veuillez
                          répondre à lb-l
                                                                                                             
                                                                                                             

    Did you try the version 9.0.418?

    Claudio

    -----Mensagem original-----
    De: owner-lb-lIZZATvegan.net [mailto:owner-lb-lIZZATvegan.net]Em nome de
    stephane.domengerIZZATequant.com
    Enviada em: quarta-feira, 12 de junho de 2002 04:29
    Para: lb-lIZZATvegan.net
    Assunto: Re. : [load balancing] Alteon Scripting Health Check

    Hi tino,

    I have a case open on Nortel support for this bug (with WebOS 9.0.413 but
    not corrected in the version 9.0.415)

                          "Tino"
                          <tinngoIZZAThotmail. Pour : <lb-lIZZATvegan.net>
                          com> cc :
                          Envoyé par : Objet : [load balancing]
    Alteon Scripting Health Check
                          owner-lb-lIZZATvegan
                          .net

                          12/06/02 01:46
                          Veuillez
                          répondre à lb-l

    Hi all,

    For normal TCP health check, the Alteon display the port number such as 8765
    below in SYSLOG messages. For scripting health check however, it seemed to
    display
    0 as the service port. Does anyone know if this is normal or a bug in
    version 9.0.41.5.

    Jun 7 8:09:21 NOTICE WebOS <slb>: real service 203.13.133.186:8765
    operational
    Jun 7 8:10:00 NOTICE WebOS <slb>: Script 1 active on real service
    203.13.133.181
    Jun 7 8:10:00 NOTICE WebOS <slb>: real service 203.13.133.181:0
    operational
    Jun 7 8:10:00 NOTICE WebOS <slb>: Script 2 active on real service
    203.13.133.165
    Jun 7 8:10:00 NOTICE WebOS <slb>: real service 203.13.133.165:0
    operational

    Regards - Tino

    ____________________
    The Load Balancing Mailing List
    Unsubscribe: mailto:majordomoIZZATvegan.net?body=unsubscribe%20lb-l
    Archive: http://vegan.net/lb/archive
    LBDigest: http://lbdigest.com
    MRTG with SLB: http://vegan.net/MRTG
    Hosted by: http://www.tokkisystems.com

    ____________________
    The Load Balancing Mailing List
    Unsubscribe: mailto:majordomoIZZATvegan.net?body=unsubscribe%20lb-l
    Archive: http://vegan.net/lb/archive
    LBDigest: http://lbdigest.com
    MRTG with SLB: http://vegan.net/MRTG
    Hosted by: http://www.tokkisystems.com

    ____________________
    The Load Balancing Mailing List
    Unsubscribe: mailto:majordomoIZZATvegan.net?body=unsubscribe%20lb-l
    Archive: http://vegan.net/lb/archive
    LBDigest: http://lbdigest.com
    MRTG with SLB: http://vegan.net/MRTG
    Hosted by: http://www.tokkisystems.com



    This archive was generated by hypermail 2.1.4 : Wed Jun 12 2002 - 12:31:16 EDT